XRP LEDGER VERSION 1.2.0 ANNOUNCED FOLLOWING JPM COIN FUD STORM

XRP Ledger version 1.2.0 will also implement the MultisignReverse Amendment. This will lower the reserve requirement for signer lists for Multisign.

Additionally, the code has seen “incremental improvements” for the handling of offers in the decentralized exchange.

Those running an XRP Ledger server are recommended to upgrade to version 1.2.0 by Feb 27, 2019. Failure to do so will result in the server becoming “amendment blocked.” According to the announcement, these blocked servers:

  • Cannot determine the validity of a ledger;
  • Cannot submit or process transactions;
  • Cannot participate in the consensus process;
  • Cannot vote on future amendments; and
  • Could rely on potentially invalid data.

Reference: https://bitcoinist.com/xrp-ledger-version-1-2-0-announced-following-jpm-coin-fud-storm/

Share this: